通达信一品通道主图指标公式

联华证券_实盘炒股配资申请_股票配资官网查询

栏目分类
联华证券_实盘炒股配资申请_股票配资官网查询
联华证券
实盘炒股配资申请
股票配资官网查询
你的位置:联华证券_实盘炒股配资申请_股票配资官网查询 > 联华证券 > 通达信一品通道主图指标公式
通达信一品通道主图指标公式
发布日期:2024-02-28 05:26    点击次数:110

N:=20;M:=90;DD:=250;X_1:=COST(50)=DRAWNULL;TESTSKIP(CODELIKE(1) OR X_1);X_2:=AMOUNT/VOL/100;X_3:=EMA(X_2,N);X_4:=M;DIF:EMA(ABS(100*CLOSE/X_3-100),X_4),NODRAW;HH:X_3*(100+DIF)/100,DOTLINE,COLORRED,LINETHICK2;MID:X_3,DOTLINE,COLORMAGENTA;LL:X_3*(100-DIF)/100,DOTLINE,COLORGREEN,LINETHICK2;HH2:IF(CURRBARSCOUNT<=DD,X_3*(100+DIF*2)/100,DRAWNULL),DOTLINE,COLORYELLOW;LL2:IF(CURRBARSCOUNT<=DD,X_3*(100-DIF*2)/100,DRAWNULL),DOTLINE,COLORYELLOW;NOTEXTHH3:IF(CURRBARSCOUNT<=DD,X_3*(100+DIF*3)/100,DRAWNULL),COLORFF8080;NOTEXTLL3:IF(CURRBARSCOUNT<=DD,X_3*(100-DIF*3)/100,DRAWNULL),COLORFF8080;STICKLINE(CURRBARSCOUNT<=DD,(HH2+NOTEXTHH3)/2,NOTEXTHH3,0.2,(-1)),COLOREE7070;STICKLINE(CURRBARSCOUNT<=DD,(LL2+NOTEXTLL3)/2,NOTEXTLL3,0.2,(-1)),COLOREE7070;X_5:=REF(BARSLAST(CROSS(LL,MAX(CLOSE,OPEN))),1)+1;X_6:=X_5>=1 AND (CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND COUNT(CLOSE>REF(CLOSE,1),X_5)=1);X_7:=REF(BARSLAST(CROSS(LL2,MAX(CLOSE,OPEN))),1)+1;X_8:=X_7>=1 AND LOW< LL2 AND CLOSE< LL AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND COUNT(CLOSE>REF(CLOSE,1),X_7)=1;X_9:=HIGH< REF(HIGH,1) AND LOW< REF(LOW,1);X_10:=HIGH< REF(HIGH,1) AND LOW>REF(LOW,1);X_11:=HIGH>REF(HIGH,1) AND LOW< REF(LOW,1);X_12:=HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);X_13:=REF(HIGH,2)< HIGH AND REF(LOW,2)< LOW AND REF(HIGH,2)>REF(HIGH,1) AND REF(LOW,2)< REF(LOW,1);X_14:=COUNT(X_9,6)>=3 AND COUNT(X_10 OR X_11,5)=0 AND LLVBARS(LOW,6)=1 AND HHVBARS(HIGH,6)>=5 AND X_12;X_15:=COUNT(X_9,7)>=3 AND COUNT(X_10 OR X_11,6)=1 AND LLVBARS(LOW,7)=2 AND HHVBARS(HIGH,7)>=6 AND X_13;X_16:=COUNT(X_9,7)>=3 AND COUNT(X_10 OR X_11,6)=1 AND LLVBARS(LOW,7)=1 AND HHVBARS(HIGH,7)>=6 AND X_12;X_17:=COUNT(X_9,8)>=3 AND COUNT(X_10 OR X_11,7)<=2 AND LLVBARS(LOW,8)=2 AND HHVBARS(HIGH,8)>=7 AND X_13;X_18:=COUNT(X_9,8)>=3 AND COUNT(X_10 OR X_11,7)<=2 AND LLVBARS(LOW,8)=1 AND HHVBARS(HIGH,8)>=7 AND X_12;X_19:=COUNT(X_9,9)>=3 AND COUNT(X_10 OR X_11,8)<=3 AND LLVBARS(LOW,9)=2 AND HHVBARS(HIGH,9)>=8 AND X_13;X_20:=COUNT(X_9,9)>=3 AND COUNT(X_10 OR X_11,8)<=3 AND LLVBARS(LOW,9)=1 AND HHVBARS(HIGH,9)>=8 AND X_12;X_21:=COUNT(X_9,10)>=3 AND COUNT(X_10 OR X_11,9)<=4 AND LLVBARS(LOW,10)=2 AND HHVBARS(HIGH,10)>=9 AND X_13;X_22:=COUNT(X_9,10)>=3 AND COUNT(X_10 OR X_11,9)<=4 AND LLVBARS(LOW,10)=1 AND HHVBARS(HIGH,10)>=9 AND X_12;X_23:=COUNT(X_9,11)>=3 AND COUNT(X_10 OR X_11,10)<=5 AND LLVBARS(LOW,11)=2 AND HHVBARS(HIGH,11)>=10 AND X_13;X_24:=COUNT(X_9,3)>=1 AND LLVBARS(LOW,3)=1 AND X_12;X_25:=COUNT(X_9,4)>=1 AND LLVBARS(LOW,4)=2 AND X_13;X_26:=COUNT(X_9,4)>=1 AND COUNT(X_10 OR X_11,4)=1 AND LLVBARS(LOW,4)=1 AND X_12;X_27:=COUNT(X_9,5)>=1 AND COUNT(X_10 OR X_11,5)=2 AND LLVBARS(LOW,5)=2 AND X_13;X_28:=X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24 OR X_25 OR X_26 OR X_27;X_29:=X_7>=1 AND X_28 AND COUNT(X_28,X_7)=1;DRAWICON(X_6 AND NOT(X_8),LOW,1);DRAWICON(X_8 AND NOT(X_29),LOW,9);DRAWICON(X_29,LOW,25);X_30:=REF(BARSLAST(CROSS(MIN(OPEN,CLOSE),HH)),1)+1;X_31:=CLOSE< OPEN OR CLOSE< REF(CLOSE,1) AND COUNT(CLOSE< HH,X_30)=1;DRAWICON(X_31,HIGH*1.02,2);X_32:=REF(BARSLAST(CROSS(MIN(OPEN,CLOSE),NOTEXTHH3) OR CROSS(MIN(OPEN,CLOSE),HH2)),1)+1;X_33:=CLOSE< OPEN OR CLOSE< REF(CLOSE,1) AND COUNT(CLOSE< NOTEXTHH3,X_32)=1;X_34:=CLOSE< REF((CLOSE+OPEN)/2,1) AND REF(CLOSE,1)>HH2;DRAWICON(X_33 OR X_34,HIGH*1.02,15);

图片

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

Powered by 联华证券_实盘炒股配资申请_股票配资官网查询 @2013-2022 RSS地图 HTML地图

Copyright 站群系统 © 2014-2024 联华证券 版权所有